메뉴 건너뛰기

넷서버 사용 팁/강좌

Java 1.6버젼과 windows server 2008 r2 문제

admin 2011.12.13 16:55 조회 수 : 3952

아래에서 닷넷의 문제도 있지만 자바 1.6역시 windows server 2008 r2와 문제가 있습니다.

일단 공식적으로 자바 1.6은 windows server 2008 r2를 지원하지 않습니다.
1.6을 사용하려면 유료버젼인 Java for business를 구매해야 한다고 합니다.

http://www.oracle.com/us/technologies/java/java-for-business-071123.html

인터넷의 댓글

http://stackoverflow.com/questions/3557444/is-java-6-se-available-for-windows-server-2008-r2

자바 1.7은 지원하는지 확실하지 않습니다. 추후 업데이트하겠습니다.
위로